Thread Status:
Not open for further replies.
  1. praNNkii

    praNNkii New Member

    Messages:
    10
    Hey Guys, i have downloaded the Map "Walls 1 and Walls 2" but they dont work, the timer work only 1 sec. then stopped. I dont know why.
     
    #1
    • Like Like x 3
  2. Tama63

    Tama63 Member

    Smidge
    Messages:
    6
    they should work....maybe its something to do with your ram, or when you go out of the render distance it will freeze it at that number until you get back into the right area and your client will update.
     
    #2
    • Like Like x 2
  3. Did you set server distance to 15 ?

    Make sure to redownload the map when it's changed
     
    #3
    • Like Like x 4
  4. Tama63

    Tama63 Member

    Smidge
    Messages:
    6
    if hes using bukkit it doesn't like it
     
    #4
    • Like Like x 2
  5. praNNkii

    praNNkii New Member

    Messages:
    10
    yeah i using bukkit, maan i would play this map, its look so nice.
    is there a trick to use this with bukkit ?
     
    #5
    • Like Like x 2
  6. Using bukkit, never had issues
     
    #6
    • Like Like x 2
  7. praNNkii

    praNNkii New Member

    Messages:
    10
    what I am doing wrong ?
     
    #7
    • Like Like x 2
  8. What are your server properties ?
     
    #8
    • Like Like x 2
  9. Fabiqui

    Fabiqui Active Member

    Messages:
    104
    I don't have problems when i put the server distance on 15.
    Pretty weird !

    -Fabiqui
     
    #9
    • Like Like x 1
  10. praNNkii

    praNNkii New Member

    Messages:
    10
    Code:
    #Minecraft server properties
    #Mon Sep 24 18:09:10 CEST 2012
    server-name=Unknown Server
    spawn-protection-size=16
    admintxtlocation=users.txt
    disalloweditems=
    allow-nether=true
    gamemode=0
    protection-size=10
    whitelist.txt-location=whitelist.txt
    enable-health=true
    enable-query=false
    save-homes=true
    difficulty=1
    spawn-monsters=true
    pvp=true
    snooper-enabled=true
    level-type=DEFAULT
    hardcore=false
    max-players=10
    server-port=25565
    whitelist-message=Not on whitelist.
    whitelist-txt-location=whitelist.txt
    texture-pack=
    logging=true
    server-ip=95.156.241.57
    spawn-npcs=true
    reservelist=false
    allow-flight=false
    level-name=world
    view-distance=15
    hellworld=false
    spawn-animals=true
    white-list=false
    generate-structures=true
    online-mode=false
    max-build-height=256
    level-seed=
    auto-heal=default
    motd=LOOOL Server MINECRAFTEN
    enable-rcon=false
    
     
    #10
    • Like Like x 1
  11. Oh.
    spawn-monsters=true

    Most be false, otherwise endermen will break clocks.

    Fix that and re-download the map
     
    #11
    • Like Like x 3
  12. praNNkii

    praNNkii New Member

    Messages:
    10
    its not work, i have set it to false. I import the World with multiverse */mvimport MAP normal*
     
    #12
    • Like Like x 2
  13. I don't know about multiverse, can't help on that one!
     
    #13
    • Like Like x 2
  14. lucas

    lucas New Member

    outofmeta
    Messages:
    21
    Did you re-download the map and then make sure it was false?
     
    #14
    • Like Like x 3
  15. Rezzus

    Rezzus Administrator

    Rezzus
    Admin
    The Sloths
    OFFICER
    Messages:
    121
    For the walls you have to be close to the clock if you want your client to update. Try to get close to it in gamemode 1 to see if it update. Walls 1 update every seconds and walls 2 update only every minute.
     
    #15
    • Like Like x 5
  16. Zvede

    Zvede Member

    Messages:
    44
    I had a problem with the first map aswell, at a certain point of the map lagged, but if you werent close, it didn't lag at all. So we had a problem that one of the guy couldn't play of the lags so we had to play with an untaken plot.
     
    #16
    • Like Like x 3
  17. praNNkii

    praNNkii New Member

    Messages:
    10
    its not work, i dont know why, i sit now over 6 Hours to get this works.
    can you please visit my server ?
    95.156.241.57:25565

    i can give you op if you need that.
     
    #17
    • Like Like x 3
  18. praNNkii

    praNNkii New Member

    Messages:
    10
    i know now whats the problem, the pistons dont work becouse a wood block is in front of.
    i dont know why they dont work, but i think its a plugin
     
    #18
    • Like Like x 1
  19. praNNkii

    praNNkii New Member

    Messages:
    10
    ok now its work, the problem was FALSEBOOK, but how can i restart the map to play again ?
    i have save it with worldedit
     
    #19
    • Like Like x 1
  20. lucas

    lucas New Member

    outofmeta
    Messages:
    21
    Re get it...
     
    #20
Thread Status:
Not open for further replies.

Share This Page