1. So I have recently downloaded a bunch of new shaders (which I now prefer not to use, because they lagg me like crazy), and Faithful 32x for 1.9.2. When I started playing, a text message that says OpenGL Error: 1281 (Invalid Value) keeps popping up. It's not just annoying, I am a tad worried that I may have ruined my .minecraft folders somehow. What can I do? Nothing on other forums seems to help. :/

    Here are some snapshots of my minecraft folders:

    .minecraft folder: https://gyazo.com/873c68486294b298ab3d1186ee5cba07
    resource pack folder: https://gyazo.com/c1c3af3f181941765c2390330da42530
    shaderpack folder: https://gyazo.com/db6679ec3d27110d250c2ac4eb8a2dd2
    mods folder: https://gyazo.com/6b20d51ddef69f2dc0d9527aba30d669

    I'm mildly concerned... Please help.
     
    #1
  2. what graphics card do you have? and are you certain those shaders are for 1.9.2 as I've had that problem before by using an outdated shader pack.
     
    #2
  3. I don't think it's the shaders because I'm not using them when I'm in 1.9. I honestly have no clue what graphics card I have, I'm a total nub when it comes to computer stuff :p :/ I might try deleting my shader packs
     
    #3
  4. Nivyox

    Nivyox meme- and daberator \o> dab

    NIVyox
    Mod
    Elation MEMBER
    Messages:
    3,276
    Maybe update your OpenGL or graphic card driver.
     
    #4
  5. Nivyox

    Nivyox meme- and daberator \o> dab

    NIVyox
    Mod
    Elation MEMBER
    Messages:
    3,276
    Try removing all the mods and see what that does.
     
    #5
  6. Deleting all my shaders fixed the problem! Thank you all so much :DDD It was very annoying to have it coming up repeateedly in chat.
     
    #6

Share This Page