1. Hi, I've recently added a couple mods (SkyBlockAddons, AutoTip, AutoGG, TimeChanger, VanillaEnhancements, and OpenEye) to my Minecraft to help with my hypixel experience, and for some reason every minute I get a "Mojang Status - Login: UP -Session: UP, -Realms: DOWN" in chat every minute. Could anyone help me disable it?

    Mods List (The ones not specified above are seemingly disabled/unavailable) :

    http://ibb.co/55tjqs8
    [​IMG]
    [​IMG]

    Problem :

    ibb.co/10T7Bs6

    [​IMG]
    [​IMG]
     
    #1
  2. Panophobia

    Panophobia Active Member

    Panophobia
    MVP+
    Messages:
    674
    its VanillaEnhancements, not sure of a fix though.
     
    #2
    • Useful Useful x 1
  3. thanks, ill go check the curseforge webpage, i'm sure ill find a solution :) <3
     
    #3
  4. Greninja

    Greninja Well-Known Member

    tufninja
    MVP++
    Messages:
    13,218
    Type /enconfig and disable the mojang status. I'll send a screenshot showing you once I'm on my PC.
     
    #4
    • Like Like x 1
    • Funny Funny x 1
  5. np i did /config just a min ago:

    https://ibb.co/k4tjczJ
     
    #5
  6. Greninja

    Greninja Well-Known Member

    tufninja
    MVP++
    Messages:
    13,218
    Ah ok, glad the problem is solved
     
    #6
    • Like Like x 1
    • Funny Funny x 1

Share This Page