1. H2o__

    H2o__ Active Member

    Sesq
    VIP+
    Dank Memes xD DMXD
    Member
    Messages:
    902
    Hey there,

    I'm having some issues with my new laptop. It does not run 1.8.9 forge with the GPU (I have a GTX 1050 4GB). Even when I go into Video settings, then shaders (with Optifine installed) it says it is running with Intel HD.

    Anyone know why? How to resolve this problem?

    Thanks
     
    #1
  2. OhFluffy

    OhFluffy Well-Known Member

    OhFluffy
    MVP+
    Messages:
    594
    Quoted from someone on Planet Minecraft that had the same issue. This isn't my own writing and I'm not too sure if this is correct but try this;
    "I've been looking and I found this:


    "I amrunningg Windows 8 with Intel integrated graphics and a video card. I have Java 32 bit & 64 bit installed on my 64 bit system. Try this, I just did, and everything works for me, even with VBO's on. Go to the NVIDIA control panel, add the program in the location: C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\bin\javaw. It worked for me, with the new launcher. Should work for you too. When I check the game with F3, it now shows my video card being used instead of intel integrated graphics. good luck!"


    and this:


    "The Nvidia Control Panel controls which GPU will be used in 3D applications. It saves its settings under "C:\ProgramData\NVIDIA Corporation" . Which is bad since a local "user" cannot write to this directory. The solution is to log in as "administrator" and give the "users" group write access to this directory.

    Afterwards, make sure you start the Nvidia Control Panel and set the preferred processor to Nvidia."


    If these don't work or if what gerbil suggested (pointing launcher to system installed java) I'm at a loss. I only went looking since I remember that when I upgraded my Windows I had to implement registry edits to place "Take Ownership" into my right-click context menu to reclaim write access to many of my folders; got to love Windows upgrades."

    This is how the guy who was having the issue resolved it:
    "I know this is an old post, but...I fixed the problem by going into Geforce experience, and then battery boost under preferences. From there using the slider you can alter the cap on the FPS in games."
     
    #2
    • Like Like x 1
    • Useful Useful x 1
  3. Can vouch that this does work. I've done this in the past and it utilises the GPU after you set it in the NVIDIA control panel. Be sure to check in game with F3 (I think!).
     
    #3

Share This Page