1. When I first got my laptop I could play with 120 fps with the highest settings and have no issues. After a few months(now) I can barely reach 70 fps with really low settings and on a lower resolution. Also 70 fps doesnt feel like 70 it feels like 30. My cpu usage is 15%(1 Ghz while playing) and my gpu usage is 4%.
    Here are my specs:
    Nvidia Geforce 940mx
    Intel i7-6500u processor
    8gb ram
    256gb ssd
     
    #1
  2. imDari

    imDari Well-Known Member

    imDari
    MVP+
    annoyV2 ANNOY
    Member
    Messages:
    3,404
    Charge it
     
    #2
    • Funny Funny x 2
  3. It could be that minecraft isn't allocating enough ram to itself in order to sustain suitable FPS, if this is the cause, you will either have to change the ram allocated via the minecraft launcher, or you must install a new Java because it is capping the ram allocation. Also make sure your laptop is plugged in and on full charge. Anyway please let me know if this helped! :)
     
    #3
    • Agree Agree x 2
  4. I have a potato and am rocking 200 fps! (Mostly Optifine, which I highly recommend to you, even if you don't mod Minecraft).
     
    #4
  5. MichaelxYoshi

    MichaelxYoshi Active Member

    Hillustration
    MVP+
    Messages:
    798
    #5
  6. My laptop is almost always plugged in. I have optifine and I also allocated 4GB of ram. Java is up to date too.
     
    #6
  7. #7
  8. MichaelxYoshi

    MichaelxYoshi Active Member

    Hillustration
    MVP+
    Messages:
    798
    Aw, man...I wish I could help more, but I've never had this specific problem myself...
     
    #8
  9. Koide

    Koide Active Member

    Koide
    VIP
    NekoJishi FURRY
    Officer
    Messages:
    377
    I don't know if this will help but go into the options, then video settings and then performance settings. Try to turn off smooth fps.
     
    #9
  10. tried that too
     
    #10
  11. Loserr

    Loserr Well-Known Member

    l05er
    MVP++
    Infamy INFAMY
    Member
    Messages:
    3,069
    change your settings
     
    #11
  12. i also tried that :p
     
    #12
  13. Koide

    Koide Active Member

    Koide
    VIP
    NekoJishi FURRY
    Officer
    Messages:
    377
    Or perhaps try to use Vsync, or download prplz memory fix.
     
    #13
  14. Vsync makes everything worse for me. I'll try downloading prplz memory fix thanks! I feel like memory isn't the main issue but ill still try.
     
    #14
  15. Are you a furry :0
     
    #15
  16. Koide

    Koide Active Member

    Koide
    VIP
    NekoJishi FURRY
    Officer
    Messages:
    377
    Not really.
     
    #16
  17. Oh awww oki I was just wondering
     
    #17
  18. Woah now I have 160 fps on lowest settings 1280x720 and the game feels a lot smoother but I'm still experiencing lag spikes :(
     
    #18
  19. 1 do you like mlp and two try opening task manager and clising or delete thing you don’t need that take up lots of space
     
    #19
  20. Koide

    Koide Active Member

    Koide
    VIP
    NekoJishi FURRY
    Officer
    Messages:
    377
    What is your ram usage when playing? Also, try not to allocate a lot of ram to minecraft bc sometimes it makes the game choppy (I had this kind of problem before and I managed to solve it just by stopping using JVM arguments). And finally, try to download Razer Cortex.
     
    #20

Share This Page