1. buleberryFox

    buleberryFox New Member

    SC2ad
    Messages:
    9
    Great job hypixel! But don’t give up 1.8.9 plz!1.8.9 is the best pvp version!
     
    #141
    • Dislike Dislike x 1
  2. buleberryFox

    buleberryFox New Member

    SC2ad
    Messages:
    9
     
    #142
  3. thanks Hypixel. but I think I need help because when playing cops and crime all my bullets have this flame effect and on the map sandstone there were so many sandstone blocks that had weird shade effect. (they were all blackened to shadows) so I thought that you had not released 1.14 support but now I don't know please look into it thank you :)
     
    #143
  4. yup i agree here lol
     
    #144
  5. for some people not really :confused:
     
    #145
  6. Skylord1_Demon

    Skylord1_Demon Well-Known Member

    HawaiianOrc
    Messages:
    527
  7. Eleonoreys

    Eleonoreys New Member

    Messages:
    5
    It's ok as long as they don't drop 1.8... 1.8 is still top for pvp
     
    #149
  8. Already 1.14??? The updates of mc are so fast...
     
    #150
    • Like Like x 1
  9. least_junnb

    least_junnb New Member

    least_junnb
    Messages:
    1
  10. SickoMonchMode

    SickoMonchMode New Member

    Messages:
    2
    Help I got banned from Hypixel and to appeal I have to link my account but I can't do that because I cant enter the server. Is there a way for me to connect my minecraft account with Hypixel without going into the server?
     
    #152
  11. You need your nick and your ban ID. Then you can submit your punishment.
    If your email isn't verified, you must firstly verify it, then you can submit.
    Снимок.PNG
     
    #153
  12. ABK_gamer

    ABK_gamer New Member

    ABK_gamer
    VIP
    Messages:
    8
    if 1.15 combat was better that 1.8 and current combat then hypixel can move to 1.15
     
    #154
  13. Slurpy_YT

    Slurpy_YT New Member

    Da_PandaKing
    Messages:
    4
    Please keep supporting 1.8 or 1.8.9 because its the only update i play on
     
    #156
  14. 1.8.9 never die
     
    #158
    • Funny Funny x 1
  15. Jiro7

    Jiro7 Active Member

    Jiro
    VIP
    LastHope HOPE
    Member
    Messages:
    207
    Can we know why? As important as it may be, it's and old version. I really fail to see what is so important in 1.8 to stay outdated for 4 years and more. There is so much new and fun content being released in the new versions, the server must update at some point...

    I mainly play in 1.13.2, as it is the version in which I feel more comfortable and play better. 1.14 is too laggy in Hypixel (probably because it's 6 versions above the server) and 1.8.9 is too old and it just feels weird to me. Plus I'd have to change version every time I wanted to play hypixel from the SMPs I play on, which are on 1.13-1.14.

    If support for 1.13 is dropped while still supporting 1.8 I will probably just leave. Of course I could easily switch to 1.14, but why am I forced to adapt to a new version while 1.8 users aren't? Why are you all so in love with 1.8? It's time to move on, cooldown can be removed in 1.9+ so there really is no excuse. Blockhitting doesn't compensate for the lack of 4 years of content.

    So if you ever drop support for 1.9-1.13, do it because the server is updating to 1.14+, so you drop support for 1.8 too.
     
    #159
    • Agree Agree x 1
  16. Jiro7

    Jiro7 Active Member

    Jiro
    VIP
    LastHope HOPE
    Member
    Messages:
    207
    God, sometimes I really wish Mojang blocked the online mode for players in older versions, such as 1.8.

    This way they'd stop this bs. Because that's what it is.

    I can pvp in 1.13 just fine, there are plugins to remove cooldown. But of course kids nowadays are too scared to go out of their comfort zone and will never give newer versions a try...
     
    #160

Share This Page