1. idk what's the problem, but that mod not working for me, when I press R it's do nothing
    ( and yes I've checked in controls and tried more keys and it's not working )
     
    #21
  2. I swear he added this just so he could be excused when his Mod suddenly turns on God KillAura and you get instantly banned.
    jkjk
     
    #22
    • Like Like x 1
  3. Yes.
    What versions of Minecraft & Forge are you using?
     
    #23
  4. I have the same problem, I'm on 1.8.9 latest version of forge
    here are my other mods:
    Battys coords mod
    CPS mod
    MouseDelayFix
    OrangesSimpleMod
    OrangesOldAnimations
    Autotip
    Levelhead
     
    #24
    • Funny Funny x 1
  5. It's okay, forget to tell you but now it's working great, btw, AMAZING MOD.
     
    #25
  6. Tested with the following mods installed on 1.8.9-latest:
    [​IMG]
    Working fine for me. I could not find an installation of Batty's Mod that would run at all on 1.8.9 (Incompatible versions). If you can provide me with a download I can test that.
    Check your keybinds. Make sure nothing else is assigned to R (or whatever key you choose).
    You can also try removing all your other mods temporarily and see if that fixes it.
    Thanks! Do you know what you did to fix your issue? If so, would you mind sharing it?
     
    #26
  7. https://minecraft.curseforge.com/projects/batty-ui/files/2272073 < Batty's Mod
    Also I made sure I have no keybinds like it. I also tried disabling my mods.
     
    #27
  8. It's working fine for me. Just to clarify, when you put the mod in your mods folder and press the keybind, nothing happens? What IP are you connecting to? The mod is programmed to only enable when you connect to an IP matching ".hypixel.net" and not Hypixel's numerical IPs at the moment, although that will change.
     
    #28
  9. A mod I want to use that isn't Optifine?!?!?!?!?!? You did well.
     
    #29
    • Hype Train Hype Train x 1
  10. v0.2.2 Changelog
    • Added support for Hypixel numerical IPs
    • Optimized code
     
    #30
    • Hype Train Hype Train x 1
  11. No I don't know, sorry.
    I just restarted minecraft ( not in purpose to try this mod once again )
    then I wanted to open my inventory on skywars but instead of press E I press R then it worked.
     
    #31
    • Like Like x 1
  12. Ahh that would be it, I'll try mc.hypixel.net :p
     
    #32

  13. Not sure about this, it's a macro after all, and:

    Any other categories of modifications should be treated as disallowed. This includes modifications such as sprint modifications macros*.

    * Macros and key rebinding are not the same thing! You are allowed to rebind keys within Minecraft to any button, including any additional buttons you may have on your mouse. You are not allowed to use macros, which include things such as automated clickers and mapping chat or commands to buttons, regardless of if it is a Minecraft modification or external application.


    EDIT: I want to include that it decrease the value of ranks as it make the map in the inventory in arcade i.e., useless.
     
    #33
    Last edited: Sep 1, 2017
  14. Because it doesn't provide an gameplay advantage it is use at your own risk. And yes it does decrease value of MVP+ but only in 2 minigames :p
     
    #34
  15. That's how it start, and macroing chat isn't allowed even if it doesn't provide any gameplay advantage, it's not wrote at your own risk in the rules, it specifically say "not allow".

    But I know the admins don't care about this rule as many chat macro mod exist and they don't do crap about them. (auto-tip is the best exemple as it's a macro AND provide gameplay advantage(for ppl who don't know, faster xpfaster level=faster multiplier increase=faster way to buy upgrade ingame) and they haven't moved a little finger to enforce the rule).
     
    #35
    • Agree Agree x 1
  16. nice mod :D
     
    #36
    • Like Like x 1
  17. That's moving outside the scope of this discussion. All I know is that this mod, as of posting this, is classified as "use at your own risk." :) I did research into this to verify that before posting. How they handle the rules, punishments for various macros, etc. is beyond my control.
     
    #37
  18. TheWatGrandma

    TheWatGrandma Active Member

    0DP
    VIP+
    Messages:
    338
    I found a little bug that's not excactly the mods' thing.

    If you use toggle sprint it might spam the thing because it's by default R (R is my sprint key). So I had a little trouble getting out of that for a moment lol because even if I pressed my inventory or Main Menu it would close that and still show the gui
     
    #38
  19. the gui wont open for me help!
     
    #39
  20. That's an issue with Toggle Sprint, then (I can't do anything about it). You could also just go to the controls from the main menu and change the keybind for either mod.
    Check your keybinds. If another key uses R then it won't work. What version of MC are you using? And what version of the mod are you using?
     
    #40

Share This Page