1. So I managed to make a stats thing in PHP version 5.6. When I use a web hosting with like, PHP 7 or 6 (EDIT: there's no php 6 lol) , theres an error with HypixelPHP.php on line 794. (Arrays are not allowed in class constants)
    I've checked the file, and don't know what's wrong with it, haven't edited it.

    Thanks for reading,
    Mds.
     
    #1
    Last edited: Jul 30, 2016
    • Funny Funny x 1
  2. Try it with php5.
     
    #2
    • Funny Funny x 1
  3.  
    #3
    • Funny Funny x 1
  4. That's been happening to me, it's weird I know.
     
    #4
    • Funny Funny x 1
  5. I have no problem with the API (Plancke's wrapper) using PHP 7 - is the wrapper upated, are you using the latest version?
     
    #5
    • Funny Funny x 1
  6. Doomgary

    Doomgary Well-Known Member

    Mukri
    MVP+
    Messages:
    685
    Same goes to me.
     
    #6
    • Funny Funny x 1
  7. I've seen similar issues, although they were on older versions (<5.6). If this is still a concern for you, are you using the function (define()) or keyword (const)?
     
    #7
    • Funny Funny x 1
  8. PHP 6 never exist ._.

    Stacktrace would be more helpful, if you still have this "problem".
     
    #8
    • Agree Agree x 1
    • Funny Funny x 1
  9. lol I didn't mean to say that
     
    #9
    • Funny Funny x 2

Share This Page