1. The website is undergoing upgrades, and may go down unexpectedly or suddenly change appearances.

/Lobby

Discussion in 'Server Bug Reports' started by Justin518, Nov 2, 2013.

  1. Justin518

    Justin518 Well-Known Member

    Joined:
    Sep 28, 2013
    Messages:
    4,387
    Likes Received:
    2,407
    I seemed to be stuck in the most peculiar predicament. I got on to Hypixel today and I was already in game. I was by myself and I was gonna do /lobby. When I did it nothing happened. About half a minute later the chat says "Teleported to Lobby" but I was still in a game. I disconnected and got back on and I was at Limbo. I tried /lobby and it happened again. A few hours after that I finally was at the Walls Lobby. I used the compass to teleport to the Paintball lobby and I got into a game. In the middle of the game I was doing bad so I thought, "Why not play another game" #Noob I tried /lobby and I didn't get teleported Again! Is it a problem with Hypixel or my computer? Is anyone else experiencing the same problem? Please Reply so I don't feel lonley... :(
     
    #1
  2. Program

    Program Well-Known Member

    Joined:
    Aug 21, 2013
    Messages:
    5,283
    Likes Received:
    2,368
    There was an alert earlier saying something about the host of the server is having some issues causing the server to be a bit laggy. Don't worry, it is not your computer, I am sure we all experienced it. Just hang tight, it should be fine soon if not already! :)
     
    #2
    Justin518 likes this.
  3. Justin518

    Justin518 Well-Known Member

    Joined:
    Sep 28, 2013
    Messages:
    4,387
    Likes Received:
    2,407
    Thanks! I was really confused. Really appreciate the help! :)
     
    #3
  4. zmanp788

    zmanp788 Well-Known Member

    Joined:
    Jul 5, 2013
    Messages:
    4,354
    Likes Received:
    1,046
    This was because of lag. Happens to me when my connection is slow.
     
    #4

Share This Page